Page 2 of 2

Re: Beta 1490

Posted: Sat Nov 10, 2018 4:01 am
by RevSteve
JG wrote: What spell checking dictionaries are you all using? Can you post some.
What languages are you looking for?
Here are some but I haven't used them, yet.
http://smartocr.com/downloads/languages/Dictionary/
I ran into some some time ago on Sourceforge or github but don't recall where they were.

Re: Beta 1490

Posted: Sun Nov 11, 2018 10:18 pm
by csterg
I just included an updated .dll in there, no language files.

Re: Beta 1490

Posted: Sun Nov 11, 2018 11:19 pm
by DarrelW
I still have a question on build 1492. It shows as zero bytes, meaning nothing is in the zip. Is that a mistake?

Re: Beta 1490

Posted: Mon Nov 12, 2018 11:24 am
by csterg
oh... i didn't notice, the upload was broken.
I re-uploaded, take a look now pls.
Costas

Re: Beta 1490

Posted: Mon Nov 12, 2018 2:05 pm
by DarrelW
Costas, much better!! Thanks! Love ya my brother!

Darrel

Re: Beta 1490

Posted: Mon Nov 12, 2018 4:05 pm
by therapon
The changelog is empty also :(

Re: Beta 1490

Posted: Tue Nov 13, 2018 10:33 pm
by jonathangkoehn
Greetings,
I have 1492 and the latest hunspell.dll

However ¿hi or ¡hi is having troubles. (By the way ¡ is the upside down !) While !hi or ?hi does not.

I've attached the
es_ES.7z
(234.67 KiB) Downloaded 289 times
dictionary I'm using.
I'm wondering if it is a bad dictionary problem

Re: Beta 1490

Posted: Wed Nov 14, 2018 12:27 am
by jonathangkoehn
After running "Spelling . . ." I notice that in there the ¡ or ¿ weren't affected. It seems to be only the red underlining.
Spell-check - prob.jpg
Spell-check - prob.jpg (289.3 KiB) Viewed 2508 times

Re: Beta 1490

Posted: Fri Nov 16, 2018 3:44 am
by jonathangkoehn
If one applies formatting using the paint brush the red line disappears on incorrectly spelled words. However, if you press ctrl + z it returns and the formatting does not change. If you press ctrl+z again it reverts to the original formatting.

Re: Beta 1490

Posted: Wed Feb 06, 2019 2:47 am
by jonathangkoehn
I did some research on Hunspell in association with the Spanish Spell check dictionary. Whew you put a lot into this Costas. Some interesting stuff there.
I found if I type ¿ Estoy it is fine but ¿Estoy is not. Also I found ¡ Estoy is fine but not ¡Estoy . I could not figure out if it is a punctuation issue or if it somehow needs added in the prefix area of the .aff file.