Page 1 of 1

Alt-Tab in Windows 10

Posted: Wed Sep 25, 2019 5:15 pm
by tony722
TheWord is not playing nicely with Alt-Tab in Windows 10 (It worked fine for me in Windows 7). This affects 5.00.1450 as well as 5.00.1494.

The first issue is, it somehow reorders the app order in the Alt-Tab
Details: Normally if I'm in MS Word, and I press and hold Alt-Tab, I get a menu and hit tab repeatedly to get to the application I want, say Chrome and release Alt to switch. Now if I press and release Alt-Tab, I get back to Word. Press Alt-Tab and I'm back in Chrome. It's easy to go back and forth. However TheWord always jumps to some odd position in this Alt-Tab list, and I can never Alt-Tab to toggle back and forth any more. This is a significant issue switching back and forth between MS Word and TheWord when studying.

The second issue is the application title in the Alt-Tab menu
Instead of showing up as "TheWord" with some useful info (like most other applications) in the Alt-Tab menu, it shows up as frmStartup. See picture: Image
This is just a cosmetic thing, but the first issue certainly seriously affects usability for me.

Re: Alt-Tab in Windows 10

Posted: Wed Sep 25, 2019 5:29 pm
by JG
Working fine for me.
Anyone else have the issue?

Re: Alt-Tab in Windows 10

Posted: Wed Sep 25, 2019 9:50 pm
by tony722
That's really curious. :? I put theWord on a computer at work running Windows 10 1903 (May 2019 Update) and it also works correctly. I wonder if it's a Windows issue that was corrected in that release, or possibly a plugin or app? (I'm pretty sure I tested this on both of my Windows 10 computers at home). I'll do further testing tonight.

Re: Alt-Tab in Windows 10

Posted: Thu Sep 26, 2019 4:55 pm
by tony722
Thanks for the heads up that this is not a general problem!

Based on that information I ran some more tests and isolated the problem to be another app that changes wallpaper and a few other things: DisplayFusion by BinaryFortress. It was installed on both my systems at home and it turns out has a feature that modifies the alt-tab menu and doesn't play well with theWord.

Turning off that feature corrected the problem (in case anyone else has this issue):
Image